Search in This Site

㊕ 天氣逐漸轉涼,早晚需注意保暖以免著涼:D ◆ Welcome to Laird Studio! 歡迎蒞臨萊爾德工作室! ◎ 本站的留言系統全面採用 Google+ ,歡迎多多與我們互動! ☏ 對網站有任何問題或建議,都非常歡迎使用"Guestbook"留言板,讓我們知道您的想法喔 (。◕∀◕。)

2015年4月25日 星期六

[ Eclipse ] [ Mac OS X ] 解決 eclipse " Incompatible JVM " 無法正確執行的問題

標籤: , , , , , ,

這篇教學是下列文章列出可能會遇到的問題中,第三個問題的解決方法~

[ Eclipse ] [ Mac OS X ] 如何在 Mac OS X 安裝 Eclipse 開發環境 ( IDE )


本文開始~

如果你在執行 Eclipse 程式的時候,出現下面類似的訊息:




Version 1.6.0_65 of the JVM is not suitable for this product.

Version: 1.7 or greater is required.



這就代表你系統的 JDK 版本過舊了!所以才導致 Eclipse ( IDE ) 無法順利執行!

訊息裡面的 " JVM " 實際上指的就是 JDK 開發套件!

只要安裝最新版本的 JDK ,相信應該就可以正確執行 Eclipse 了!



若你不清楚如何更新 JDK ,請移駕至以下的教學文章:

[ Mac OS X ] [ Java ] Mac OS X 如何更新 JDK ( Java Develop Kit )



希望這篇教學對你有幫助~

我們下次見~



你可能會有興趣的文章:

[ Eclipse ] [ Mac OS X ] 如何在 Mac OS X 安裝 Eclipse 開發環境 ( IDE )

[ Eclipse ] [ Android ] 如何在 Eclipse 建置 Android 開發環境 ( with Mac OS X )

[ Eclipse ] [ Android ] 在 Eclipse 執行你的第一個 Android App ( with Mac OS X )

[ Eclipse ] [ Android ] 如何在 AVD 模擬器安裝 APK 程式 ( with Eclipse )

[ AdMob ] [ Eclipse ] 如何在 Android App 加入 AdMob 測試廣告橫幅 ( with Mac OS X )

[ Eclipse ] [ Android ] 如何產生 .keystore 並輸出 .apk 檔 ( with Mac OS X )




TOP