Search in This Site

㊕ 天氣逐漸轉涼,早晚需注意保暖以免著涼:D ◆ Welcome to Laird Studio! 歡迎蒞臨萊爾德工作室! ◎ 本站的留言系統全面採用 Google+ ,歡迎多多與我們互動! ☏ 對網站有任何問題或建議,都非常歡迎使用"Guestbook"留言板,讓我們知道您的想法喔 (。◕∀◕。)

2015年4月25日 星期六

[ Eclipse ] [ Mac OS X ] 解決 " 若要打開 eclipse , 需要安裝舊版 Java SE 6 執行階段 "

標籤: , , , , ,

這篇教學是下列文章列出可能會遇到的問題中,第二個問題的解決方法~

[ Eclipse ] [ Mac OS X ] 如何在 Mac OS X 安裝 Eclipse 開發環境 ( IDE )


本文開始~

當你試圖執行程式時,如果出現下圖的訊息:



" 若要打開 eclipse , 需要安裝舊版 Java SE 6 執行階段。 "

這個時候請直接點選 " 更多資訊 "

系統會帶你至下圖的頁面,或是點選以下連結前往:

https://support.apple.com/kb/DL1829?locale=zh_TW&viewlocale=zh_TW


* 2015.09.17 更新:

以上 " Java for OS X " 的連結為 2014 年版本,日前 Apple 公司已經釋出新的 2015 年版本,可以直接前往以下連結下載:

https://support.apple.com/kb/DL1572?locale=zh_TW



直接點選 " 下載 "



開啟下載下來的檔案,雙擊 JavaForOSX.pkg 以執行安裝程式!



點選 " 繼續 "



" 繼續 "



" 繼續 "



" 同意 "



安裝~



輸入你電腦的密碼之後,Java SE 6 就會開始安裝囉~

以下是安裝完成畫面~




接著,請再一次嘗試執行 Eclipse 程式~

如果還是不能執行,那麼下面的文章應該可以解決你遇到的問題!

[ Eclipse ] [ Mac OS X ] 解決 eclipse " Incompatible JVM " 無法正確執行的問題



希望這篇教學對你有幫助~

我們下次見~



你可能會有興趣的文章:

[ Eclipse ] [ Mac OS X ] 如何在 Mac OS X 安裝 Eclipse 開發環境 ( IDE )

[ Eclipse ] [ Android ] 如何在 Eclipse 建置 Android 開發環境 ( with Mac OS X )

[ Eclipse ] [ Android ] 在 Eclipse 執行你的第一個 Android App ( with Mac OS X )

[ Eclipse ] [ Android ] 如何在 AVD 模擬器安裝 APK 程式 ( with Eclipse )

[ AdMob ] [ Eclipse ] 如何在 Android App 加入 AdMob 測試廣告橫幅 ( with Mac OS X )

[ Eclipse ] [ Android ] 如何產生 .keystore 並輸出 .apk 檔 ( with Mac OS X )




TOP